MEMBUAT MAIL MERGE
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Modul Workshop : Membuat Mail Merge ﬂ

Pengertian Mail Merge

Seringkali kita harus membuat surat yang isinya sama tetapi akan dikirimkan
kepada banyak penerima. Contoh surat semacam ini misalnya surat undangan,
surat edaran, atau surat pemberitahuan. Apabila Anda membuat surat tersebut
secara manual (misalnya dengan mengetik surat tersebut, mengcopy sebanyak
jumlah calon penerima, kemudian mengganti nama dan alamat penerima surat
satu-demi-satu), pasti akan menghabiskan banyak waktu dan tenaga.

Microsoft Word memiliki fasilitas untuk membuat surat massal secara cepat dan
mudah, yaitu dengan Mail Merge Wizard. Mail Merge Wizard membantu Anda
mengorganisir data surat, menggabungkan data ke dalam dokumen utama surat,
serta mencetak hasil gabungannya. Dokumen hasil gabungan surat dengan
sumber datanya biasa disebut Mail Merge.

Membuat Mail Merge

Berikut akan diberikan contoh penggunaan Mail Merge Wizard untuk membuat
surat massal berupa surat panggilan wawancara rekrutmen pegawai baru. Ikuti
langkah-langkah berikut ini:

1. Klik menu File>New, kemudian klik New Blank Document pada Task Pane.

2. Klik menu Tools>Letters and Mailings ->Mail Merge Wizard.
Task pane Mail Merge akan tampil seperti berikut ini.

@ v Mail Merge * X

select document type

What bype of document are vou
warking on?

® Letters

) E-mail messages
1 Envelopes

) Labels
 Direckary

Lektters

Send letters ko a group of people.
‘fou can personalize the letker
that each person receives,

Click Mext to continue.
Step 1 of 6

g Mext: Starting document

Gambar 1

3. Pada bagian Select document type pilih Letters, lalu klik Next: Starting
document.
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4@ © Mail Merge T

Select starting document

Hawy dao wou wank o set up wour
letters?

® Use the current document
 Start From a kemplate

) Skart From existing document

Use the current document

Skart from the document shown
here and use the Mail Merge
wizard b0 add recipient
information.

Step Z of B

g MNext: Select recipients

41 Previous: Select document bvpe

Gambar 2
4. Pilih Use the Current Documents, lalu klik Next: Select recipients.

@ % Mail Merge G

Select recipients

® Use an existing list
> Select Fram Cutlook contacts

O Type a new list

Use an existing list

IJse names and addresses from a
file or a database,

Browse, ,.

e Edit recipient list...

Step Jof 6

g Mexk: Write your letter

A Previous: Skarting docurent

Gambar 3

5. Pada bagian Select recipients, pilihlah Type a new list. Lalu klik Create pada
bagian Type a new list.
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New Address List 2|
~Enter Address information =
Title | j
First Name I
Last Marne I

Company Marne I

Address Line 1 I
Address Line 2 I

city |
= | ;I

Mew Enkry I Delete Entry | Eind Entry ... |Filter and §0rt...| Cuskomize... |

rWigw Entries

Vi Entry Mumber Fifat: |Previ0us |1 [dERE: | [ a5t |

Total entries in list 1

Cancel |

Gambar 4
6. Pada kotak dialog New Address List, klik tombol Customize.

Customize Address List 7]

Field Mames

First Marne
Last Marme

E-mail Address

add. ..
Company Mame Delste |
Address Line 1
Address Line 2 Rename |
City
State
ZIP Code
Courkry
Home Phane
‘Wark Phone Maove U |

;I Mowe Down

Ok I Cancel |

Gambar 5

7. Pilih field di daftar Field Names lalu klik Delete. Saat konfirmasi penghapusan
field tampil, klik Yes. Ulangi langkah ini hingga seluruh field bawaan terhapus.

8. Klik tombol Add. Pada kotak dialog Add Field, ketikkan nama field No pada
kotak teks Type a name for your field, lalu klik OK.

Add Field HE

Tvpe a name for wour field

ol | Cancel |

Gambar 6

9. Ulangi langkah 8 untuk mendaftarkan field Nama, Alamat, Kota, Usia, Pdk,
dan IPK.
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10. Klik OK.

11. Ketikkan record baru ke dalam kotak teks No, Nama, Alamat, Kota, Usia, Pdk,
dan IPK yang terletak di bagian Enter Address informations.

Customize Address List EE3
Field Mames
o 2 add. |
Mama
Alamat
Kota Delete |
Usia
pdk Rename |
Maove Lp
LI Maove Down. |
oK I Cancel |
Gambar 7

Enter Address information ;I
Mo Il
Nama |Agus Setiawan
Alamat |1, Mataram Mo, 11
Koka ISemarang
Usia |24
Pk [5t
1Pk [2.67
i
Mews Entry Delete Entry | Find Entry ... | Filter and gort..‘l Custamize. .. I
[Wiew Entries
view Enitry Number Firat | Fresinis I1 [l | 55t |
Total entries in list 1

Close

Gambar 8

Untuk menambahkan record baru, klik tombol New Entry kemudian ketikkan
datanya. Cobalah inputkan semua data dari tabel berikut:

No
01
02
03
04
05
06
07
08
09
10

Nama

Agus Setiawan
Endang Kurniati
Fardan Nugroho
Haryono

Budi Santoso
Dewi Fortuna
Joni Susanto
Cahyaningsih
Gugun Paryadi

Carwoto

Alamat

J1. Mataram No. 11

JI. Buntu No. 2

J1. Bayusari 205

Gg. Tengiri No. 12C
J1. Margoyoso No. 25
J1. Menoreh Tengah No. 6
J1. Penguripan No.3A
J1. Setia Budi 145

JI. Merbabu 10

JI. Kemiri No. 104

Kota Usia Pdk IPK
Semarang 24 S1 2.67
Cilacap 25 S1 2.9
Kendal 26 S1 2.81
Semarang 26 D3 2.89
Pati 27 D3 3.2
Batang 27 S1 2.8
Wonosobo 29 D3 2.63
Semarang 32 S1 3.2
Semarang 36 S1 294
Subah 27 S1 3
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12. Klik tombol Close. Cari folder tempat file data tersebut akan disimpan. Pada
kotak teks File name, ketik “Data Pelamar”. Klik Save.

13. Klik OK untuk menutup kotak dialog Mail Merge Recipients.

14. Pada task pane, klik Next: Write Your Letter. Tampilan task pane menjadi
seperti gambar di bawah ini.

4 % Mail Merge S

Write your letter

If wou have not already done sa, write vour
lekker naw,

To add recipient information to your letter,
click a location in the document, and then click
one of the ikemns below.

F‘] Address block. ..
F'] Greeting line. ..

* Electronic postage. ..

Il Paostal bar cade. ..

El more items. ..

When you have finished writing your letter,
click MNext, Then vou can preview and
personalize each recipient’s letter,

Step 4 of 6

g Mext: Preview vour letters

4a Previous: Select recipients

Gambar 9

15. Ketik dokumen surat yang akan dijadikan dokumen utama Surat Massal,
misalnya seperti surat berikut.

Semarang, 10 Maret 2006
Nomor : 03/SP/CBT/I11/2006
Hal :Panggilan

Kepada:
Yth. Sdr/i.

Dengan hormat,
Sehubungan dengan surat lamaran Saudara yang telah kami terima, kami mohon
kesediaan Saudara untuk mengikuti wawancara yang akan diadakan pada:

Hari/Tanggal : Kamis, 24 Januari 2002
Pukul : 09.30 — selesai
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Ruang . R. Meeting
Tempat : CBT-College
Ruko Taman Niaga Blok E No.2 Kota BSB Semarang.

Apabila Saudara berhalangan hadir, harap dapat memberitahukan kami terlebih
dahulu.

Atas perhatian Saudara, kami ucapkan terima kasih.

Hormat kami,

Fitriyatunnisa, S.E.

Kabag. Personalia

16. Klik di sebelah kanan teks Yth. Sdr/i. lalu klik More Items di task pane.

Inzert Merge Field E1E3

Insert:
" address Fields ¥ Database Fields

Fields:

-
Match Fields. .. | Insert I Cancel I

Gambar 10

17. Pilih radiobutton Database Fields pada bagian Insert, kemudian pilih nama
tield yang akan disisipkan dari kotak daftar Fields. Klik tombol Insert, lalu
klik Close.

18. Lakukan langkah 16 dan 17 untuk menyisipkan field Alamat dan Kota di dua
baris selanjutnya setelah baris field Nama.

19. Pada tampilan task pane Mail Merge Step 4 of 6, klik Next: Preview your
letter.
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4 % Mail Merge > X

Preview your letters

(One of the merged letters is previewed here,
To preview another letter, click one of the
Following:

Recipient: 1
[ Find a recipient...
Make changes
‘fou can also change your recipient list:
Edit recipient list...

Exclude this recipient

when vou have finished previewing vour
letters, click Mext. Then you can print the
merged letters or edit individual letters to add
personal comments,

Step 5 of 6

& Mext: Complete the merge

43 Previous: Write your letter

Gambar 11

20. Lihat hasil surat gabungan dengan mengklik [« atau Ii

21. Pada task pane Mail merge Step 5 of 6, klik Next: Complete the merge.
Tampilan task pane menjadi seperti berikut ini:

@ % Mail Merge > X

Complete the merge
Mail Merge is ready to produce your letters,
To personalize your letters, click "Edit
Individual Letters." This will open a new
document with your merged letters, To make
changes to all the letters, switch back to the
original document.,

Merge

2= Print ..

% Edit individual lstters. ..

Step 6 of 6

<8 Previous: Preview your letters

Gambar 12

7272, Klik [ % Edit individual letters, .. ] di task pane.

Merge to Hew Document

Merge records

" Current record

o Erom:l To |

oK I Cancel |

Gambar 13

23. Pilih All, lalu klik OK.
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Mail Merge Bersyarat

Misalkan tidak semua pelamar akan dipanggil, melainkan hanya pelamar yang memenuhi
dua syarat berpendidikan Strata 1 (S1) dan Indeks Prestasi Komulatif (IPK) lebih dari
2.75. Di samping itu, data akan diurutkan menurut nama kota.

Cara melakukan penyaringan dan pengurutan data:
1. Jika belum tampil, tampilkan task pane Step 5 of 6 Mail Merge Wizard.

2 Klik Edit recipient list...

M ail Merge Recipients 7 x|

Ta sork the list, click the sppropriate column heading. To narrow down the recipients displayed by a
specific criteria, such as by city, dick the arrow next ko the column heading, Use the check boxes or
buttans to add ar remove recipients from the mail merge.

List of recipients:

o | ¥l Alamat

[l 01 [ Agus 5. [ JI Matara.. 2B/

0z Endan.. Jl.Buntu.. | Cilacap 28 51 249

03 Fardan... .JI. Bapusar.. | Kendal 26 s1 281

04 Haryono | Gag Tengir.. | Semar.. 26 D3 283

05 Budi 5 JI Margoy Pati 7 03 32

06 Dew F... JIl Menore.. | Batang 27 51 28

a7 JoniSu.. | Jl Pengun.. | Wonos., 29 D3 2563

08 Cahpa.. JI. SetiaB.. | Semar.. 32 s1 32

03 Gugun ... JL Merbab.. | Semar.. 36 51 294

10 Carwoto | JI Kemiri... | Subah 27 51 3

Select All | Clear all | Refresh |
Find. .. | Edit. .. | yalidate |
]
Gambar 14

3. Klik tombol Edit .

D:ADataCar\Buku‘Ms Office\w ord\YWwWord20025ekretaris\Dok\D ata Pelam...

Enter Address information ;I

NDIE

Mama IAgus Setiawan

Alamat |J|. Mataram Mo, 11

Kota ISemarang

Usia |24
Pdk |51
IPK [2.67
=
Mews Entry | Delete Entry | Eind Entry ... | Filker and §0rt...| Customize. .. I
rWiew Entries
Vieps Entry Humber Firat | P esyinlis I1 Mext | Last |
Total entries in list 10

Cancel |

Gambar 15
4. KIlik Filter and Sort.

5. Isilah kotak dialog Filter and Sort seperti pada gambar berikut ini:
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Filter and 5 ort E1E3

Filter Records | Sort Records |

Field: Comparison: Compare to:
IPdk =l IEquaI to =l B! |
IAnd j IIPK j IGreater than or equal j |2.?5

|l

I KA | SR ER

S{RAIEA

|
|
| .

Clear Al | (874 I Cancel |

Gambar 16

6. Klik tab Sort Records. Pilih Sort by dengan pilihan field Kota diurutkan
Ascending.

Filter and Sort 7]

Filker Records  Sork Records |

Sort by IKota j o " Descending
Then bey: I j % pscending 7 Descending
Then by I j & fsrending " Descending

Clear Al | Ok I Cancel

Gambar 17

7. Klik OK.

D:\DataCar\Buku‘Ms Office\wWord\word20025 ekretarish\Dok\D ata Pelam... [EE3

~Enter Address information ;I
Mo |06

Mama IDewi Fortuna

Alamat |J|. Menareh No, &

Kota IBatang

Usia IZ?
Pak |51
1Pk 2.8
il
Mew Entry | Delete Entry | Eind Entry ... | Filter and §0rt...| Customize. .. |
Miew Entrie:
Wiews Entry Number Fitst | Breyinlis Il Mext I Last |
Total entries in lisk [

Cancel |

Gambar 18
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8. Klik Close untuk menutup kotak dialog Address List.

9. Klik OK untuk menutup kotak dialog Mail Merge Recipients.

10. Pada Task Pane, klik Next: Preview your letter.

11. Lihat hasil surat gabungan lainnya dengan mengklik

|{:{| atau Ii

12. Klik Next: Complete the merge di task pane untuk melanjutkan.

13. Klik [ % Edit individual letters, .. ] di task pane.
14. Pilihlah All, kemudian klik OK.

Misalkan pelamar yang usianya lebih dari 30 tahun akan diwawancarai di Ruang
Meeting, sedangkan pelamar yang usaianya 30 tahun ke bawah akan diwawancarai di
Laboratorium.

Langkah kerja untuk tujuan tersebut adalah sebagai berikut:

1.

Dalam keadaan dokumen utama Mail Merge terbuka, tampilkan toolbar Mail
Merge dengan salah satu cara berikut:
¢ Dari menu View, sorot submenu Toolbar, kemudian klik Mail Merge.

/7

% Dari menu Tools, sorot Letters and Mailings, kemudian klik Show Mail Merge
Toolbar.

= F151 B | msertwordField= 52 [5] B [F] 1 4 1 PoM G R | Oy 2 O O

Gambar 19

. Hapus teks Ruang Meeting yang ada di sebelah kanan teks Ruang: di bagian

isi surat. Selanjutnya, tempatkan titik sisip di sebelah kanan teks Ruang :

Insert Word Field =

. Klik Insert Word Field pada toolbar Mail Merge.

Muncul pilihan seperti berikut:

Insett vword Field = | %2 E q
ask...

Eill-in...

1F...Then...EIseN ‘I

Merge Record #ME
Merge Seguence #
Mext Record

Mext Record IF...
Set Bookmark. ..

Skip Record IF ...

Gambar 20
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4. Klik If...Then...Else... untuk menampilkan kotak dialog Insert Word Field: IF.
Untuk contoh kasus ini, isilah seperti pada gambar berikut:

Insert Word Field: IF 2|
IF
Field name: Comparison: Compare to:
IUsia :! IGreater than j |30
niserk this bext:
Ruang Pertemuan -
-
Okherwise insert this text:
Lahoratorium =
-
(o] 4 Cancel
Gambar 21.

5. Klik OK untuk menutup kotak dialog.

6. Klik ikon Merge to New Dokumen di toolbar Mail Merge. Perhatikan hasil
penggabungannya.

7. Klik menu File ->Save atau klik ikon Save = pada toolbar Standard.

Bagaimana meningkatkan produktivitas kegiatan
perkantoran Anda?
Agar pekerjaan administrasi di kantor Anda dapat diselesaikan dengan mudah dan

cepat, Anda perlu memanfaatkan fitur-fitur tangguh yang dimiliki Microsoft Office.
Microsoft Office akan sangat membantu Anda saat membuat dokumen surat,

material publikasi, lembar kerja data dan grafik, membuat presentasi interaktif, serta
mengelola basis data perusahaan. Dengan mempelajari teknik-teknik pemanfaatan
fitur-fitur Microsoft Office dan menerapkannya untuk kebutuhan aktivitas
perkantoran, maka produktivitas Anda akan meningkat. Hubungi Pusat Komputer
STMIK ProVisi Semarang apabila Anda tertarik dan berminat mempelajari teknik-
teknik tersebut!
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