Mengoperasikan Piranti Lunak
OpenOffice.org Calc

A. Mengatur Format Buku Kerja

P
1. Buka buku kerja baru dengan mengklik ikon New pada Function
Toolbar.

2. Ketik data seperti di bawah ini pada lembar pertama.

4 B | C | o [ e ] F ] G | H
DAFTAR NILAI DIKLAT KKPI

1
2 |Siswa SMK Frovisi Semarang
3 [Tahun Akademik 2005-20086
3
5 Babot UTS 40%
6 Babot UAS £0%
7
8 |No NIS Nama Kelompok UTS UAS Hilai Akhir  Predikat
El 1 PW02001 Bagus Waluyo RPL-Pagi | 75 | B8O
10 2 PWOZ2002  Sinta Mugraheni | RPL-Pagi | 80 75
11 3 PWOZ2003  Cici Cahyati RFL-Fagi | 8% | @0
12 4 PWOZ2004  Marsanda RFL-Fagi | 77 | 78
13 3 PWO2005  Tia Yunita RFL-Fagi | 6 | &0
14 & PW02008 Bambang P. RPL-Sore | &% &8
15 7 PWO2007 Bagas Kara RPL-Sore | 70 | 75
16 8 PWO2008 Surya Kencana | RPL-Sore | 86 82
17 9 PWO2008  Susilowati RPL-Zore | 78 | 6%
18 10, PW02010 | Eka Jatmika RFL-Sore | 60 | 77
13
an

Gambar 1

3. Lakukan pengaturan format sel sehingga menjadi seperti pada gambar di
bawah ini.

sl 8 ] c | o Jelref] & | w |
DAFTAR NILAI DIKLAT KKPI

1
2 Sigwa SME Provisi Semarang
3 Tahun Akadernik 2005-2006
a4
5 Baobaot UTs 40%
6 Bobot UAS 50%
7
g8 | HNeo NIS Nama Kelompok [UTS|UAS| Nilai Akhir | Predikat
g 1] PAW0O2001  |Bagus Waluyo RPL-Pagi | 75 | 80
10 2| PW02002 |Sinta Mugraheni | RPL-Pagi | 80 | 75
11 3| PWO2003 |Cici Cahyati RPL-Pagi | 85 | 90
12 4] PW02004  [Marsanda RPL-Fagi | 77 | 78
13 5| PAWO200S  |Tia vunita RPL-Pagi | 56 | &0
14 6| PW02006 [Bambang P. RFL-Sore | 85 | 68
15 7| PWO2007  |Bagas Kara RPL-Sore | 70 | 75
16 8] PWOZ2008 |Surva Kencana | RPL-Sore | 86 | 82
17 9| PWO02008 [Susilowati RPL-Sore | 78 | 65
15 10| PWVO2010 |Eko Jatmiko RPL-Sore | 80 | 77
19
20

Gambar 2
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Petunjuk:

= Untuk menggabung beberapa sel: pilih sel-sel yang akan digabung, lalu
klik menu Format > Merge Cells > Define.

»  Untuk memberi bingkai sel: pilih sel-sel yang akan diberi bingkai, lalu klik
menu Format > Cells, kemudian klik tab Borders. Selanjutnya lakukan
pemformatan bingkai menggunakan sarana yang tersedia. Klik OK
untuk menerapkan.

Cel Protection
Wumbers | Font |  FontEffects | Algrment  Borders | Background |
Lne arrangement e
Default Style
["OEEE

0.05 pt
100 pt

e 250 pt

User-defined

400 pt
| — 00 ot

1iopt =l
Lalor
Shadow style
Position o o f o
[istanes o7 3:
Color B Gray -

oK | Cancel Help Beset

Gambar 3

B. Menggunakan Formula dan Fungsi

4. Klik sel G9, lalu klik ketik =D$5*E9+D$6*F9 pada kotak tek input line di Formula
bar. Tekan Enter untuk memyproses formula.

IISEI j fon B = |=D$5XE9+D$E*F9

Gambar 4
5. Salinisi sel G9 ke sel dibawahnya bawah hingga ke sel G18.

A B [ c [ i [ e[ F] [ [ H [
1 DAFTAR NILAI DIKLAT KKF1
2 Sigwa SME Frotisi Semarang
3 Tahun Akademik 2005-2006
4
5 Bobat UTS 40%
B Bobot UAS 0%
7
g8 |Ho NIS Nama Kelompok |UTS |[VAS | Nilai Akhir | Predikat
9 1] PWO2001  |Bagus Waluyo RPL-Fagi | 75 [ 80 78
10 2| PWD2002 |Sinta Mugraheni | RPL-Pagi | 80 | 75 77
11 3| PW02003 |Cici Cahyati RPL-Pagi | 85 | 20 28
12 4| PY02004 |Marsanda RPL-Pagi [ 77 | 78 776
13 S| PW200% |Tia Yunita RPL-Pagi | 56 | &0 3.4
14 | PWO200& |Bambang P. RPL-Zore | 65 | 68 6.8
15 7| PWO2007  |Bagas Kara RFL-Sore | 70 | 75 73
16 2] PWO2008 |Surya Kencana | RPL-Sore | B¢ | 82 836
17 3| PWO2008  |Susilowati RPL-Sore | 78 [ 65 7.2
18 10| PW2010 [Eka Jatmika FPL-Sore | &0 | 77 702
19
Ell

Gambar 5

6. Klik sel HY, lalu klik ikon Auto Pilot : Functions foo di Formula bar.
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7. Pilih dan klik dua kali fungsi IF.

AutoPilot: Functions

Functions | structure | F Function result [ErrS11
Lategory Specifies alogical test to be performed.
Logical -
Furction Testirequired)

[4HD Ay value or expression which can be either TRUE or FALSE.
FALSE

NOT Test ﬁl II @I
0k

e Then_value ﬁ“ EI
Otherwise_value i” EI

Formula Result |ErrS11

A j
I~ srray Help | Cancel | << Back | Mest 5% | oK I

Gambar 6
8. Pada kotak isian Test, Then_value, isikan seperti pada gambar berikut:

AutoPilot: Functions

Functions | structure | IF Function result [ErrS11
Categary Specifies alogical test to be performed.
Logical -
Function Otherwise_valueoptional)

[4r0 The result of the function if the logical test returns FALSE.
FALSE

G Test 7 | [ca<s0 &l
oR

TRUE Then_value il l"JE'EK"— EI
Othenwise_value ﬁl l— @

Formula Result [ErrSii

IFica<e0; ek

-

Cancel | << Back | Tiext == | aK I

™ arvay Help |

Gambar 7
9. Klik pada kotak teks Otherwise_value, Ialu klik dua kali fungsi IF.

10. Pada kotak isian Test, Then_value, isikan seperti pada gambar berikut:

AutoPilot: Functions

Functions | structure | IF Function result [FNAME?
Categary Specifies alogical test to be performed.
Logical -
Function Otherwise_value(optional)

(410 The result of the function if the logical test returns FALSE.
FALSE

- Test | | [ms<70 &

OF.

TRUE Then_value il W EI
Otherwise_value il I— EI

Formula Result [#MAME?

=IF (G5 <60:"elek"IF(G3=70;"Cukup j
>

I drray | Cancel | << Back | et 5 | oK I

Gambar 8
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11.Klik pada kotak teks Otherwise_value, Ialu klik dua kali fungsi IF.

12. Pada kotak isian Test, Then_value, dan Otherwise_value isikan seperti pada
gambar berikut:

AutoFilot: Funchiong x|
Functions | SR I IF Function result IBaik
Latedory Specifies a logical test to be performed.
ILogicaI j
Buritan Otherwise_valueioptional)
AND The result of the function it the logical test returns FALSE.
|FALSE
NaT Test | [eo<s0 Gl
ar T
Then_value  # Eaik @
TRUIE _I _I

Otherwise_value il "Istimews" El

Farmula Result IBaik

=IF (G =60, "jelek"; IF (G970, " Cukup® IF {53 <50, " Baik" i

¥

I~ drray Help | Cancel | == Back | [ | Ok I

Gambar ¢

13. Klik OK untuk memproses formula dan fungsi.

|"'9 T e ® o= I=IFEGQe:EEl;"_Ielek";IFEGB{?D;"Eukup";IFEGBe:SEI;"Baik";"lstimewa"]j)

Gambar 10
14. Salin isi sel H? ke sel dibawahnya bawah hingga ke sel H18.

A | B | C | 0 e | F ] 5 | H
1 DAFTAR NILAI DIKLAT KKPI
2 Siswa SME ProVisi Semarang
3 Tahun Akademilk 2005-2006
4
5 Bobot UTS 40%
] Bobot UAS B0%
7
g No NIS Nama Kelompok |UTS|UAS| Nilai Akhir | Predikat
9 1) P02001  |Bagus Waluyo RPL-Pagi | 7> [ 80 78|Baik
10 2] PAWO2002 |Sinta Mugraheni | RPL-Pagi | 80 | 75 77| Baik
11 3 PW2003 |Cici Cahyati FPL-Pagi | 8% | 20 B8 |Istimewa
12 4| PW02004 |Marsanda RPL-Pagi | 77 | 78 77 .6 |Baik
13 S| PWD2005 |Tia Yunita RPL-Pagi | 56 | 60 8.4 [Jelek
14 6] PWD2008  |Bambang P. RFPL-Sore | 65 [ 688 BE.8|Cukup
15 7| PWO2007 |Bagas Kara RPL-Sare | 70 | 7% 73|Baik
16 8] PW02008 |Surya Kencana | BPL-Sore | Be | B2 B3.€|Istimewa
17 af PWD2008  |Susilowati RPL-Sore | 78 | 65 F0.2|Baik
15 10] PW02010 [Ekao Jatmiko FPL-Sore | 60 | 77 F0.2Baik
19
an

Gambar 11

15. Di bawah tabel data yang telah dibuat, tambahkan tabel rekapitulasi
seperti pada halaman berikut ini.
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A B C 0 E F G H
15 7| PWO2007 |Bagas Kara RPL-Sare [ 70 [ 75 73|Baik
16 8| PWO02008 |Surya Kencana | RPL-Sore | 86 | 82 83.6|lstimews
17 9| PWO0R008  [Susilowati RPL-Sore | 78 [ €5 70.2|Baik
18 10] PWO2010 |Eko Jatmiko RPL-Sare | 60 [ 77 70.2|Baik
19
20
21 REKAPITULASI:
22 Milai Rata-Rata
23 Humlah Peserta
24 Istimewa
25 Baik
25 CLEUR
27 Helek.
28
29

Gambar 12

16. Klik sel D22, Ialu klik tanda = di Formula bar, kemudian pilin fungsi AVERAGE
di daftar pilih Sheet Area.

I Iv ftxz%\‘/ |=
IIF B C

1] E
COUMTIF -
COUNT 2010 |Eko Jatmiko RPL-Sore | 80
LA
(1]
REKAPITULASI:
11 Milai Rata-Rata =
= = Uumlah Peserta
2 24 Istimewa
EY 25 Eaik
e Cukup
AE: 27 Helak
Q:;’ 28
Gambar 13
17. Blok sel G hingga sel G18, lalu tekan Enter.
AWERAGE | 5o 3 39:131:5“
A B C D E F G H
| | | | e[ *] |
b
?E‘J g No NIS Nama Kelompok [UTS|UAS I'I.IilaiAkhirl Fredikat
b" g 1] PYO2001  |Bagus Waluyo RPL-Pagi | 75 [ 80 78|Baik
2 10 2| PYWO2002 |Sinta Mugraheni | RPL-Pagi [ 80 | 75 ??IBaik
. 11 3| PW02003 |Cici Cahyati RPL-Pagi | 85 | 80 a8]lstimewa
=N IE 4] PY0O2004 |Marsanda RPL-Pagi | 77 [ 78 77.6|Baik
P S| PWO2005  |Tia unita RPL-Pagi | 56 | 60 8.4 Jelek
B 14 & PYWO2006 |Bambang P. RPL-Sore | 65 | 68 £6.8[Cukup
‘{?‘lj 15 7| PYWO2007 |Bagas kKara RPL-Sore [ 70 | 75 73|Baik
s 15 g8 PYW02008 |Surya Kencana | RPL-Sore | 86 | B2 23 6|lstimewa
e 17 5| PWO2008  |Susilowat RPL-Sore | 78 | 65 70.2|Baik
= 18 10] PW02010 [Eko Jatmiko RPL-Sore | 80 | 77 70.2|Baik
B |18 10F x1C
- 20
21 REKAFPITULASI:
i 22 Milai Rata-Rata
A 23 Hurnlah Peserta
= 24 Istimewsa
21 == Faile

Gambar 14
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18. Klik D23, kemudian lalu klik ikon Auto Pilot : Functions foo di Formula bar.
19. Klik dua kali fungsi COUNT, lalu blok sel G9 hingga G18. Klik OK.

AutoFilot: Funchtions x|
Functions | structure | COUNT Function result [10
Category Counts how many humbers are in the list of argumenits
|statistical -
Function walue 1 (required)
AVEDEY - Yalue 1, walue 2, . are 1 to 30 arguments containing different data types but
AoERAGE where only humbers are counted.
AVERAGEA
5 value 1 fx @l i’

BETADIST ez A

BETAINY e —I EI
BINOMDIST vae3 f| |
CHIDIST

CHINY Va'ue“-ﬁl @I Rd|

CHITEST

COMFIDEMCE Eenh Result Imi
CORREL —
=COUNT AL -
COUNTA
COVAR =l
N, —
I~ furay

Help | Cancel | << Back | [HERE=S | aK I

Gambar 15

20. Klik D24, kemudian lalu klik ikon Auto Pilot : Functions foo di Formula bar.
21. Klik dua kali fungsi COUNTIF.

22. Pastikan fitik sisip berada di kotak teks range, lalu blok sel H? hingga sel H18.

23. Pada kotak teks criteria, ketik “Istimewa”, sehingga kotak dialog menjadi
seperti pada gambar di-bawah:ini.

AutoPilot: Functions x|
Functions | S | COUNTIF Function result |2

Lategory

Counts the arguments which meet the set conditions.
IMathematicaI j

R criteriarequired)

COMEIN ;I The cell range in which the search criteria are given.
COMEIMA
COMYERT

cos range /| [nenie =
LOH J criteria il IW EI

cor
COTH
COUMTELAME

DEGREES

EVEN Formula Result |2
EXP

FACT =COUMTIFHS:HI & i R —
FLOOR

GCD LI
(W Help | Cancel | << Back | et == | Ok I

Gambar 16
24. Klik OK untuk memproses formula.

25. Ulangi langkah 20 hingga langkah 24 untuk menulis formula perhitungan
jumlah siswa yang mendapat predikat Baik, Cukup, dan Jelek.

Hasil akhirnya seperti pada tampilan di halaman berikut ini.
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B | C | 0 [ e]F

20
21 REKAPITULASI:
2 [Milai Rata-Rata 74.28
23 HJumIah Peserta 10
24 (I stirmews 2
P [Eaik &
26 [Cukup 1
27 |L|e|ek 1
25
29
20N

Gambar 17

C. Mengerjakan dengan Filter
26. Blok sel A8 sampai dengan H18.
27.Klik menu Data > Filter > AutofFilter.

7
g niz] nmis |2 Nama |*|kelom uld|ug*|Nilai Akh{¥] Predikat [#]
9 1] PY02001 |Bagus Waluyo 7% | 80 78|Baik
10 2| Pwo2002 |Sinta Mugraheni |-3tendard - fan | 75 77 |Baik
| 5[ Pvozoos [ciei Cayat |7 0 [es [ oo 88| Istimewsa
12 4] Pw0Z004 |Marsanda RPL-Sore 77 | 78 77.6(Baik
13 5[ PwOZ00S [Tia Yunita 56 | 80 Sa.4|Jelek
14 8] Pv0Zo0s |Bambang P. g5 | &a £6.8|Cukup
15 7| PYO2007 |Bagas Kara F 73|Baik
16 B| PAO2008 |Sunya Kencana ge | 82 93.6|lstimewa
17 o] PvOZ00s |Susilowati 78 | 85 70.2|Baik
18 | 10] PvO2010 |Eko Jatmika &0 | 77 70.2|Baik
19

Gambar 18

28. Klik daftar pilih di kolom Kelompok, lalu klik RPL-Sore.
29. Klik daftar pilih di kolom Kelompok, lalu klik -all-.

30. Klik menu Data > Filter > Standard Filter.

31. Lakukan pengaturan seperti berikut:

Standard Filter

Filter criteria
Operataor Field name Condition Walue lLI
IKelompok j |= j IRPL—Pagi j Cancel |
[ann =] fuss =l |- 4 REE] [ e |
— — — | ——
Gambar 19

32. Klik OK.
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33. Buat tabel seperti berikut (kolom tabel dapat dibuat dengan cara
menyalin tabel sebelumnya):

o e oo T ow [ow [ e e e ]
]
7
g No NIS Nama Kelompok UTsS UAS Nilai Akhir | Predikat
g RPL-Sare
10 7S
11
12

Gambar 20

34. Klik pada tabel daftar nilai, lalu klik menu Data > Filter > Advanced Filter.
35. Pada kotak teks Read filter criteria from, blok sel J8 sampaiQ10.

Read filter criteria from

[- urdeined - =] [sshest1 sgas0s10 El

Cancel |
Options
[ Regular expressions Help |
[¥ | Rt caritaits calum b els [~ Mo duplication
Mare <=
[~ Copy results to [ | Eeep filtercriteriz ;l
I- undefined - j I ml
Data range: Fiheet! $AF3FHE1S Wnnamed)
Gambar 21

36. Klik OK untuk menerapkan penyaringan data.

Hasilnya seperti pada gambar berikut:

a | B | C | D [ e | F | 5 | H |
7
g No NIS Nama Kelompok |UTS |UAS | Nilai Akhir[ Fredikat
13 5| PVO200S  |Tia “runita RPL-Pagi [ 56 | 60 58.4|Jelek
14 Gl PVOZO0E  [Bambang P. RPL-Sore | 8% | 68 .8 Cukup
17 9 PWOZ2005  |Susilowati RFL-Sore | 78 | 65 70.2|Baik
19

Gambar 22

37. Klik menu Data > Filter > Remove Filter.
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D. Menampilkan Grafik (Chart)
38. Blok sel C24 sampai D27.

39. Klik menu Insert > Chart.

Selection
Fange pSheet! 352 =
[~ First row as label Chart results in worksheet
W First column as label Sheet j

If the selected cells do hot contain the desired data, select the data range now.

Include the cells containing column and row labels if you want them to be included in your chart.

Help Cancel | =i Bk | Mext == I LCreate

Gambar 23

40. Pada pilihan Chart results in worksheet, pilih Sheet2, |aluklik Next.
41. Pilih tipe grafik Columns, urutan data menurut Columns, lalu klik Next.

AutoFormat Chart

Chooze a chart type

O | |likt]| =

|| =] LA e
N — -

[~ show text elements in Data series in: 0 Rowis % Columns
preview

Help | Cancel | << Back | Mext == I Cregte

Gambar 24

42. Pilih yariant grafik Normal, lalu klik Next.

AutoFormat Chart E3

Choose a variant

ul]| 5] (o) i

Marral
H Grid lines
| :‘_’:‘_’: I Haxis v ¥ axis I Zavis
[ Show text elements in Data series in: i Bows (o Lolumns
previemn
Help | Cancel | == fack | Mext == I Create
Gambar 25
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43. Lakukan pengaturan sehingga menjadi seperti pada gambar berikut.

AutoFormat Chart x|

Dizplay
¥ Chart title IGrafik Kiomparasi Predikat
™ Legend
Axiz titles
¥ ¥axis IPedikat
m—m 1 v ¥ axis IJumIah Siswa
i - :‘_’:‘_’: = 2 |2 s titie
I Show text elements in Data series in: - Rows i+ Lolumns
preview
Help | Cancel | << Back | et == | Create I
Gambar 26
44.Klik Create.
A [ B [ C [ 0 [ E F
1
2
3 Grafik Komparasi Predikat
4
5 55
[ ]
7 4.5
i o4
9 L% 33
10 - 3
[
11 £ 25
12 2 2z
13 15 1+—
14 1
£} 05 —— —
18 0 T T T
17 Itimea Eaiilc Cliup Jelek
18 Predikat
18
20
21
22
0] ] ¥ | ¥ hestt b Sheet2 { Sheets |1 |
Gambar 27

Penyusun: Carwoto, S.T.

45. Klik kanan pada objek grafik, lalu pilih menu Edit. Lakukan perubahan pada
bagian grafik yang dikehendaki.
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E. Mencetak Lembar Kerja
46. Blok sel A1 hingga H18 yang ada di Sheetl.

Ekno Jatmiko

Gambar 28
47.Klik menu Format > Print Ranges > Define.
48. Klik menu File > Page Preview untuk-melihat tampilan pracetak.
49. Klik tombol Close Preview untuk-menutup tampilan pracetak.
50. Klik menu File > Print.
51. Tentukan jenis printer dan pengaturan printer yang akan digunakan.

Print

Printer
Properties..

Marne

Status Default printer; Ready
Type Canon 52005P
Location USEPRMOT

Commett

[~ Print to file

Print range Copies

(+ Al Mumber of copies 1 =
" pages O S

Bl sl e r

(" Selection ==
Options... Ok | Cancel | Help |
Gambar 29

52. Klik OK.
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